Yvonne Quinn

Apprenticeship payment report

Created

Hi all

I was reviewing the apprenticeship actual payment report for the R03, I have a handful of learners who were on a break in learning, but have since returned yet the payment report only shows the registration with completion status of 6 (BIL)  anyone have any ideas why the active registration isn't showing, yet it is showing on the indicative report?

Replies

No one has replied to this post.


Martin West

Hi Yvonne,

I would check the validation and the Dlock reports to see if there is any reason they have been excluded from the payments report.  Other than that, are they shown on the indicative report as due earnings in the period Aug to Oct?.

HTH

Yvonne Quinn

There is nothing on the validation or Dlock report these learners.  On the payment report, there are payments recorded for this year against the BIL registration, but not showing the active registration at all.  Some of these learners are also showing on FRM06 or FRM08 reports.  

Martin West

I have checked and it does show 6 (BIL) but the payments are there for the restart, I think this may be an issue with the payments report as they should be shown as continuing.

HTH

Jackie Cooper

Hi Yvonne,

Did this get resolved? We have some learners also showing as code 6 still showing on R04, one of which has actually completed but the achievement dates aren't showing and we haven't received the completion payment. Any information on how to solve this would be helpful.

Yvonne Quinn

I never got this resolved, it is still showing the BIL rather than the active registration.  It is still active on the known issues spreadsheet.