Chris Bradley

RoATP application system


Hello, I am finding today that after mistakenly entering a response to a question in the wrong section deleting it does not work. All that happens is after removing it and and trying to save changes you get a red message saying answer the question. I try opting for return to the question later and the text that has been deleted automatically reappears.

I have even tried closing the application completely ignoring the red message and the same thing happens when re-opened i.e. the text re-appears.

I wonder if the ESFA strategy here is that there are too many providers currently approved which is unmanageable from their perspective. Clearly the previous free for all RoATP application process was a mistake perhaps and now the easy way out is to hope enough providers fail this somewhat painful process.



No one has replied to this post.

Liam Ryan

Have you tried just changing the text to say "not applicable"?


Helen Cuthbert

thanks for the warning! going to make this whole process more torturous in checking and reviewing! 

Chris Bradley

Hi there, no I didn't try anything else other than leaving the incorrect text in the box until the correct text had been prepared. The old text was deleted and replace immediately with the correct version.

It just would not let me leave the box blank after anything had been entered previosuly.

Clearly as you quite correctly say Helen it is a painstaking process of making sure everything is where it should be and so much rides on the person completing it not making a daft mistake!