Ernest Ofori

ILR Learner Entry Tool 2021-22 Crashing after ILR Export

Created

Good afternoon all.

I wonder if anyone's experiencing the same issues working on the 2021/22 ILR Data Entry Tool as I am. Anytime I try to do an ILR file export, the programme keeps crashing and closing by itself.  The issue started on my work laptop last week, but it's also affecting organisation's desktop PC. This seems to be the only function that doesn't work on the LET and I cannot use my work laptop to export any ILR files.

Curiously, the LET works perfectly on my home laptop so I  suspect my problem relates to our organisation's firewall, network and/or security change and that our IT team has something to do with it. I contacted the ESFA Service Desk and they said there were no reported errors like my own on their records. 

I'm using the latest version of LET (05 January 2022) and I haven't experienced anything like this before. Has anyone had similar issues before?  How did you get it resolved?

Many thanks.

Replies

No one has replied to this post.


Steveh

Yeah, sounds network settings/firewall-y to me...

Have you tried changing the export folder to, eg, the desktop, or somewhere you know you can definitely save files?

Ernest Ofori

Hi Steve.

Thanks for the prompt response. That was the first thing I thought of too, since I've always saved the ILRs to our work network storage. I tried changing the file export destination to the desktop, my documents and other folders on the hard drive, but the problem still persists. I'm at a bit of a loss here!

Joanna Barrett

I used to get that issue once we hit about 500 records in the LET.  If your personal laptop is a higher spec it might explain why that's still working and your work PC isn't.  Security issues are more likely, but I thought I'd throw the idea out just in case it helps.

 

Jo