Vicky

Co-investment report

Created

 
 

Hi, I just wanted to check I wasn't missing a change in the system. Is there still not easy way to identify non-levy and levy employers on the co-invest report from the monthly period end reports? 

 

I also have a learner that shows that we haven't collected any co-investment, in any year. But last year the employer payed the full coinvestment due for the programme. The payment is recorded on PICS and marked as paid. Any ideas where to start in trying to fix the issue?  Thanks 

Replies

No one has replied to this post.


Steveh

Nope, still just ACT1 for everyone.

Key thing is to check that PICS is *definitely* exporting the PMR record for the previous year, particularly if there's been a Break in Learning or any other weirdness...

Zoe Penny

The Apps Monthly Payment report has the funding line type in column AN which may help

Martin Outlaw

Vicky,

With regards to the query over previous years payments not showing up, we have experienced this with previous episodes of learning on the same programme, where the funds showed up in last years report but not this one. What you need to do is ensure that the previous episode is set to always export, the ESFA get the data for last years funds in this years export, and the co-investment report is corrected.

On your first point, we run a PICS report to get the more specific ACT codes (ACT1L, ACT1N) then use a lookup on the Supplier Aim reference to copy the data in to any ESFA report that needs it.

Martin