Livia Bushgjokaj

Last activity

Member since

Votes

3

Subscriptions

5

Replies

Community Reply

Livia Bushgjokaj commented,

Yes , they are new starts.  I have removed the contact pref details for each learners and all good.  Thanks Steve :-) 

Yes , they are new starts.  I have removed the contact pref details for each learners and all good.  Thanks Steve :-) 

Community Reply

Livia Bushgjokaj commented,

I have the same issue with R01 - mine hasnt cleared , any advise please?

I have the same issue with R01 - mine hasnt cleared , any advise please?

Community Reply

Livia Bushgjokaj commented,

Community Reply

Livia Bushgjokaj commented,

Tracy Bennett I have tried this ,but still no luck . Thank you

Tracy Bennett I have tried this ,but still no luck . Thank you

Community Reply

Livia Bushgjokaj commented,

I have tried this , but it did not work, still only option is to manually add them , any ideas ?

I have tried this , but it did not work, still only option is to manually add them , any ideas ?

Community Reply

Livia Bushgjokaj commented,

Community Reply

Livia Bushgjokaj commented,

Emma,  what software provider are you using to export your ILR? 

Emma,  what software provider are you using to export your ILR? 

Community Reply

Livia Bushgjokaj commented,

Hi Steve,  yes we are getting this on the ZPROG 

Hi Steve,  yes we are getting this on the ZPROG 

Community Reply

Livia Bushgjokaj commented,

Hi Emma, I have been escalating with the agency as well as with our software provider, so hopefully will have an update soon . We have until COP on Friday to submit the learner's final data . 

Hi Emma, I have been escalating with the agency as well as with our software provider, so hopefully will have an update soon . We have until COP on Friday to submit the learner's final data . 

Community Reply

Livia Bushgjokaj commented,

Hi Martin, I have 100% not applied the 'date applies to' in the ACT.  I have checked through and I cannot see anywhere - where the applies to has been entered, so not sure why its throwing an error to us ?

Hi Martin, I have 100% not applied the 'date applies to' in the ACT.  I have checked through and I cannot see anywhere - where the applies to has been entered, so not sure why its throwing an error...